Zero orders fractional stocks not possible

Hi. I want to sell all my stocks because I don’t want to pay the monthly fee. I try to sell them as ‘zero orders’, but I can not use a comma for my fractional stocks.


I noticed the same issue trying to sell fractional etf

1 Like

Not even if you press the 100% button?

There is no ‘100%’ option when you choose ‘zero order’, nor ‘Limit order’. I have send a screen print to support via chat.


the “100% button” is missing for Zero Sell; it only appears for Market Sell;


thanks; keep us about their feedback please.

For fractional shares there is always a commission for buying/selling.

that’s not the issue

They were purchased via a Plan and executed by Zero Order, so no purchase cost


I even cannot sell whole ETFs as Zero Order; only as market order

1 Like

Thie “change “ appeared after the € 3,00 month message. A lot of People are probably withdrawing their money, so bux tries to make it a little bit extra difficult. Robin Hood did kind of The same by removing their sell button for a while.

This is another readon to leave Bux.


Was this available before the announcement? They really changed this without notice?

1 Like

Reply from helpdesk: fractional orders can only be executed via market orders.
No further explanation. End of story.

So that’s the service you get for your €3,00 a month :see_no_evil: #ridiculous

Same here… :confused: Thanks for updating!

They have always communicated that in the past that there would be a commission fee for fractional shares.
What I do think is a pity is that with the savings plan you can only buy fractional shares without commission, but you do pay a commission to sell them. The option to buy only full shares for the savings plan would solve this.

1 Like